当前分类:gradle-plugin

git - 可以在提交 Git 提交之前配置 Android Studio 以运行 gradle 任务吗?

java - 错误 : The 'java' plugin has been applied, 但它与 Android 插件不兼容

android - Jenkins 无法识别自定义 Gradle 任务

android - 我的项目中有不同的 Gradle 版本? (gradle.xml 与 build.gradle)

java - 将 sourcesJar 任务添加到自定义 Gradle 插件

java - 编写 Gradle 插件时如何测试 afterEvaluate

android - 无法在 Android Studio 1.3 中将 gradle 插件更新为 1.3.0-beta4

c++ - 如何禁用某些构建变体的 Android NDK 构建

android - 库类(来自 Android sdk)依赖于程序类(再次,Android sdk)

Java 模块没有 `api` ,必须使用 `compile` 吗?

android - 来自插件的 Gradle 任务不在 "Build"上运行,但在 "Clean"上运行

android - 如何使用新的 gradle 实验插件防止自动生成 Android.mk

android - 向 j8 和 Jack 移动。 Gradle 同步错误

android - Gradle 同步失败 : Failed to update Android plugin to version '2.0.0'

android - 升级到gradle :2. 1.0-alpha5后无法编译项目

java - Gradle 同步失败 : Unable to load class 'org.gradle.internal.logging.LoggingManagerInternal'

android - 通过 s3 来自 gradle maven 依赖项的未解析引用

android - Checkstyle 插件不添加 gradle 任务

android - 错误 :"Configuration ' compile' 已过时,已被 gradle 中的 'implementation' .", even though no ' compile' 替换

android - 无法在额外的属性扩展上获取属性 'compileSdkVersion',因为它不存在打开文件

热门标签: