android - 如何切换到Gradle插件的非实验版本?

标签 android android-studio intellij-idea gradle android-gradle-plugin

当我进入“项目结构”时,我看到了这一点:
enter image description here
我没有意识到我正在使用gradle插件的实验版本。
如何切换到该插件的非实验版本?

最佳答案

您可以打开项目的build.gradle,如下所示:

buildscript {
    repositories {
        jcenter()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:1.5.0'
    }
}

allprojects {
    repositories {
        jcenter()
    }
}

task clean(type: Delete) {
    delete rootProject.buildDir
}

classpath'com.android.tools.build:gradle:1.5.0'是关键,您可以更改对Android Studio版本的依赖(我的版本是v1.5.1)。

关于android - 如何切换到Gradle插件的非实验版本?,我们在Stack Overflow上找到一个类似的问题: https://stackoverflow.com/questions/41215393/

相关文章:

带有按钮的 Android 列表适配器

android - Google Cloud Messaging (GCM) - 无法实例化接收器 - java.lang.ClassNotFoundException

android - 双 SIM 卡 Android

java - 将值保存到数据库

android - 找不到参数[androidx.appcompat:appcompat:1.1.0-rc01]的方法Implementation()

java - 使用复制在 lib 文件夹中的外部 .jar 依赖项构建可执行的 .jar

java - 如何在Android Studio中以编程方式放置ImageView

java - 构建中的 Android Studio 错误 - 原因 : startElement. getAttributeByName(QName ("name")) 不能为空

java - Delombok每个功能的Java文件

java - Glassfish 服务器未启动。空指针异常