安卓工作室 : Failed to sync Install build tools

原文 标签 android android-layout build

从大约几个小时开始就因为这个错误而发疯。

错误是:

failed to find Build Tools revision 23.0.0 rc1

但我认为所有更新(也是发布候选!)

这是图片:谢谢。 enter image description here

最佳答案

转到文件 > 项目结构 > 选择模块 > 属性,您将登陆此屏幕 enter image description here

选择与编译 Sdk 版本中选择的版本相同的构建工具版本。

希望这能解决您的问题。

关于安卓工作室 : Failed to sync Install build tools,我们在Stack Overflow上找到一个类似的问题: https://stackoverflow.com/questions/30665001/

相关文章:

java - Android Studio无法找到cerfile,模拟器无法启动

android - ConstraintLayout 与 "Traditional"布局

python - wxPython Phoenix 源代码构建在 build_py 步骤上失败

c++ - 基于Python的构建工具

testing - TFS2010构建计算机中的CaSTLe配置有问题吗?

android - Android和XML布局

android - 尝试隐藏标题栏时应用程序崩溃

android - <item>标签需要 'drawable'属性

java - 此版本的渲染库比您的 Android Studio 版本更新。请更新 Android Studio

android - 具有 flavor 的ext变量不适用于多维