PHP Paypal Rest API Composer 安装

标签 php rest paypal

我正在尝试按照此页面上的说明安装 Paypal PHP REST API。

https://github.com/paypal/PayPal-PHP-SDK/wiki/Installation-Composer

也就是说,我在 composer 上运行这个命令。

Composer 需要“paypal/rest-api-sdk-php:*”

但是,我遇到了这个错误。

问题一 - 请求的包 paypal/rest-api-sdk-php 在任何版本中都找不到,包名可能有错字。

潜在原因:

  • 包名拼写错误

  • 根据您的最低稳定性设置,该软件包没有足够稳定的版本可用

参见 https://getcomposer.org/doc/04-schema.md#minimum-stability了解更多详情。

说明无效。这是否意味着该 API 已被放弃?

最佳答案

Composer 需要“paypal/rest-api-sdk-php:

Composer 需要 paypal/rest-api-sdk-php

先删除引号或安装另一个 laravel 应用程序,然后重试

关于PHP Paypal Rest API Composer 安装,我们在Stack Overflow上找到一个类似的问题: https://stackoverflow.com/questions/40506647/

相关文章:

php - Paypal 金额货币问题

php - SQL Server - 向大型数据库添加主键

PHP:如何将UUID转换为字节?

javascript - 如何从 jquery 调用 Controller ?

java - spring "Manager"类中的 @Autowired 注解

paypal - 尝试出售多件商品时的错误请求

php - Android应用程序的用户身份验证

javascript - 如何加密 REST API 身份验证的密码

c# - Restful WCF 服务身份验证

android - Android 中的 Paypal SDK